Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] SWISH-E Perl Support on Windows

From: at <Peter>
Date: Tue, 26 Feb 2013 12:15:37 -0600
On 2/26/13 4:51 AM, Kruno Sever wrote:

> Is there a specific reason why Perl 5.8 is apparently required? It seems
> a little strange to me that there should be a problem with newer Perl
> versions.

The distributed Windows Perl binary is compiled XS/C against a 
particular version of Perl. Perl 5.8 and 5.10 are not binary compatible, 
so if you want to use a newer version of Perl than what was used in 
building the Windows binaries, you'll need to compile your own.

Peter Karman  .  .  peter(at)
Users mailing list
Received on Tue Feb 26 2013 - 18:15:40 GMT