Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] libtools - ?possible to use newer version

From: at <Peter>
Date: Mon, 02 Jan 2012 21:39:06 -0600
Dr Michael Daly wrote on 12/30/11 5:08 AM:
> After having overcome a lot of trouble with Perl module installation, I am
> getting a swish-e 2.4.7 'make' error as follows:
> 
> libtool: link: ERROR: object name conflicts:
> libtool: link: ERROR: object name conflicts:
> .libs/libswish-e.lax/libreplace.a//share/MD0_DATA/misc/swish-e-2.4.7/src/replace/.libs/libreplace.a
> 
> Could this be fixed with a more recent version of libtools?
> ./libtool --version indicates it is 1.5.22
> 

you could try building from the svn tag, and use the bootstrap script to
regenerate all the autoconf-related files.

http://svn.swish-e.org/swish-e/tags/rel-2.4.7/

-- 
Peter Karman  .  http://peknet.com/  .  peter(at)not-real.peknet.com
_______________________________________________
Users mailing list
Users(at)not-real.lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Tue Jan 03 2012 - 03:39:11 GMT