Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Indexing starts all over again

From: Paras Fadte <plfgoa(at)not-real.gmail.com>
Date: Fri Aug 14 2009 - 06:35:58 GMT
Hi ,

Also , when I try compiling swish-e with incremental support I get
following during "make check" test . What could be the reason ?

Swish-e version used is 2.4.7

OS is :
SUSE LINUX 10.1 (X86-64)
VERSION = 10.1


PASS: check_index
FAIL: check_search
FAIL: check_metasearch
PASS: check_fuzzy
===================
2 of 4 tests failed
===================
make[2]: *** [check-TESTS] Error 1


Thank you.

-Paras

On Fri, Aug 14, 2009 at 10:30 AM, Paras Fadte<plfgoa@gmail.com> wrote:
> Tried it but doesn't seem to work.
>
> On Wed, Aug 12, 2009 at 7:04 PM, Peter Karman<peter@peknet.com> wrote:
>> Paras Fadte wrote on 08/11/2009 04:38 AM:
>>> Hi,
>>>
>>> I have had strange problem while indexing with swish-e wherein it
>>> appears to start indexing data all over again as if it is in some
>>> loop. When I try with say max_depth=1 or 2 it works fine . Can anybody
>>> point out what could be happening here ?
>>>
>>
>> Sounds like the spider.pl (I assume you are using that) is not
>> identifying URLs as duplicates. You could try turning on the md5 option
>> as described in the documentation:
>> http://swish-e.org/docs/spider.html#duplicate_documents
>>
>> Search for 'use_md5' in the docs and make sure you have the Digest::MD5
>> perl module installed from CPAN.
>>
>>
>> --
>> Peter Karman  .  http://peknet.com/  .  peter(at)not-real.peknet.com
>> gpg key: 37D2 DAA6 3A13 D415 4295  3A69 448F E556 374A 34D9
>> _______________________________________________
>> Users mailing list
>> Users@lists.swish-e.org
>> http://lists.swish-e.org/listinfo/users
>>
>
_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Fri Aug 14 02:36:02 2009