Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Date Range search oddity

From: Bela Gazdy <bela(at)>
Date: Wed Mar 04 2009 - 16:36:03 GMT
On Wed Mar  4 10:33:00 2009 (GMT) you, AKA Peter Karman wrote:
> Bela Gazdy wrote on 03/04/2009 06:03 AM:
> > swish-e-2.4.6 fails to compile; below is the tail end of 'make'. I am not a


Both swish-e-2.4.5 and swish-e-2.4.6 (w/o autoconf) compiles on Fedora 10(ppc).
SWISH::API with swish-e-2.4.5 does NOT compile with perl-5.10, it does with

The Date Range search anomaly does NOT exist with either versions on Fedora.
Unfortunately, it's AIX where it has to be runnin'... 


Users mailing list
Received on Wed Mar 4 11:36:03 2009