Skip to main content.
home | support | download

Back to List Archive

[swish-e] Windows 2.4.6 candidate [was: 2.4.6 for perl 5.10]

From: Peter Karman <peter(at)>
Date: Sat Feb 28 2009 - 18:48:14 GMT
David Norris wrote on 2/27/09 8:43 AM:
> On Thu, Feb 26, 2009 at 11:33 PM, Peter Karman <> wrote:
>> Let me know if that works. I haven't yet actually tested the build on windows
>> because I couldn't seem to get the script to complete -- likely due to
>> my inability to install sysutils with apt-get per swishwiki.
> Sysutils has been split into its constituent components, it seems.
> (Makes sense, the tools in sysutils are entirely unrelated to each
> other.)  You can install tofrodos instead.  I've updated the docs on
> the wiki.

right you are.

I have created a Windows build of 2.4.6 with SWISH::API built for ActiveState
Perl 5.10. It is here:

Please, Windows users, download and test it. Once you do that and report back
here, and I can make the 2.4.6 release official. It's long overdue.

One caveat: there is no HTML documentation in the Windows build, due to how that
build process works now. The HTML docs on will be updated once 2.4.6
is official, and the swish-e.2.4.6.tar.gz contains them as well.

Peter Karman  .  .  peter(at)
Users mailing list
Received on Sat Feb 28 13:48:33 2009