Skip to main content.
home | support | download

Back to List Archive

[swish-e] using swish-e 2.4.5 with Activeperl

From: ayaz alavi <ayaz.alavi(at)>
Date: Fri Feb 20 2009 - 18:01:21 GMT
Im using windows xp. i have problem in integrating Activeperl 5.10  with
swish-e 2.4.5 on windows xp. I used msi installer for both activeperl and
swishe. There is a perl folder in lib section of swish-e but
swish-e.orgsays that you have to install it manually.
Can anyone tell how to install swish-e perl distribution in Perl's library

Directly copy pasting it in Perl's library results in following error when
using use swish::API

Can't locate loadable object for module SWISH::API in @INC (@INC contains:
C:/Perl/site/lib C:/Perl/lib .) at F:\Apache\htdocs\ line 3
Compilation failed in require at F:\Apache\htdocs\ line 3.
BEGIN failed--compilation aborted at F:\Apache\htdocs\ line 3.

Ayaz Attari

Users mailing list
Received on Fri Feb 20 13:01:25 2009