Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] 2.4.6 for perl 5.10

From: Peter Karman <peter(at)>
Date: Thu Jan 29 2009 - 19:06:47 GMT
Thomas den Braber wrote on 01/26/2009 01:13 PM:
> To make it complete:
> I have setup a system on Ubuntu 7.10, I can compile 2.4.5 without any
> problems but doing exact the same thing with the 2.4.6 source I also get
> this error:
> *** Warning: linker path does not have real file for library -lz.

Dave, any ideas what's going on here?

I have an email from Dave dated 05/22/2008 indicating that
--enable-shared wasn't working for building the DLL in 2.4.6. I don't
know if something changed in the swish-e src, or if some build tool
changed. Nothing in src/win32 has changed in more than 2 years so I
doubt the issue is in there.

Peter Karman  .  peter(at)  .

Users mailing list
Received on Thu Jan 29 13:58:18 2009