Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] SWISH::API not loading error

From: Iain Bryden <ibryden(at)not-real.book.com>
Date: Thu Nov 20 2008 - 21:54:53 GMT
I just finished my first Swish-E project, on Windows, so forgive me if
this was already done. Make sure your system PATH variable contains
"C:\Swish-e" or "C:\Swish-e\bin," depending on where the executables
are. That fixed a problem I had.

________________________________

From: users-bounces@lists.swish-e.org
[mailto:users-bounces@lists.swish-e.org] On Behalf Of Blake Willmarth
Sent: Thursday, November 20, 2008 4:50 PM
To: users@lists.swish-e.org
Subject: Re: [swish-e] SWISH::API not loading error


Maybe you need to change the "\" to "/" in the use lib statement.

Thanks for the suggestion, unfortunately it makes no difference.

-Blake


This electronic mail message contains information that (a) is or 
may be CONFIDENTIAL, PROPRIETARY IN NATURE, OR OTHERWISE 
PROTECTED 
BY LAW FROM DISCLOSURE, and (b) is intended only for the use of 
the
addressee(s) named herein.  If you are not an intended recipient, 
please contact the sender immediately and take the steps 
necessary 
to delete the message completely from your computer system.

Not Intended as a Substitute for a Writing: Notwithstanding the 
Uniform Electronic Transaction Act or any other law of similar 
effect, absent an express statement to the contrary, this e-mail 
message, its contents, and any attachments hereto are not 
intended 
to represent an offer or acceptance to enter into a contract and 
are not otherwise intended to bind this sender, 
barnesandnoble.com 
llc, barnesandnoble.com inc. or any other person or entity.

_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Thu Nov 20 16:51:58 2008