Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] SWISH::API compilation error

From: Michael Peters <mpeters(at)>
Date: Fri Nov 23 2007 - 12:57:07 GMT
Jorge Luis Rodriguez Carpio wrote:

>   ** ERROR: Can't call method "isa" without a package or object
> reference at /usr/local/share/perl/5.8.8/ExtUtils/ line 125.
>   Run perl Makefile.PL SWISHHELP for options
> This is on an up-to-date debian unstable x86, with gcc 4.2.3, perl
> 5.8.8  and SWISH-E 2.4.5.

This is a problem with that version of ExtUtils::MakeMaker. We had to downgrade
it to 6.32 since 6.33 introduced this regression. I've been meaning to file a
bug on it one I figured out what the problem was and created a patch for it.
Maybe first thing on Monday...

Michael Peters
Plus Three, LP

Users mailing list
Received on Sat Nov 24 04:46:30 2007