Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Why isn't my MetaName being used? Is the filter not being used?

From: Ben Ostrowsky <ben(at)not-real.benostrowsky.com>
Date: Thu Sep 20 2007 - 20:51:41 GMT
> Can you just run the spider.pl manually and send the output to a file? That has
> 2 advantages: (1) you can error-check the output and (2) you can index (and
> re-index) it with swish-e from the cached file rather than re-spidering each time.

OK, looks like it's not invoking the filter (see below).

How can I figure out why using the default configuration (which should
use SWISH::Filter) doesn't seem to take advantage of the
lib/swish-e/perl/SWISH/Filters/CODImetadata.pm filter I've written?
Do I need to do anything to tell swish-e that I've got that filter, or
do I just have to place it in the SWISH/Filters directory?

Ben


/home/users/c/codi/local/lib/swish-e/spider.pl: Reading parameters
from 'default'
Path-Name: http://www.codi.org/archives/narchive/2004/msg08464.html
Content-Length: 22776
Charset: iso-8859-1
Last-Mtime: 1110223523
Document-Type: html*

<!-- MHonArc v2.6.8 -->
<!--X-Subject: RE: [HORIZON&#45;L] RPA ... -->
<!--X-From-R13: "Prgu Yebruyre" <oxebruyreNzhacy.bet> -->
<!--X-Date: Mon,  7 Mar 2005 12:16:35 &#45;0700 (MST) -->
<!--X-Message-Id: F4F5AB8DD4D5EE498C36D38DF809BEF6454078@exchange.munpl.org -->
<!--X-Content-Type: multipart/mixed -->
<!--X-Head-End-->
<!doctype html public "-//W3C//DTD HTML//EN">
<html>
<head>
<title>RE: [HORIZON-L] RPA ...</title>
<link rev="made" href="mailto:bkroehler@munpl.org">
</head>
[...]



--
"Don't get suckered in by the comments;
 they can be terribly misleading.
 Debug only code."  -- Dave Storer
_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Thu Sep 20 16:51:40 2007