Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] How to be compliant

From: <goran(at)not-real.krampe.se>
Date: Wed Mar 21 2007 - 21:17:26 GMT
Hi!

Bill Moseley <moseley@hank.org> wrote:
> On Wed, Mar 21, 2007 at 03:13:01PM +0200, goran@krampe.se wrote:
> > The Linux/Unix crowd is a different audience and for them we instead
> > include instructions to install/build Swish-e (and graphviz and one or
> > more things).
> 
> For an RPM or Deb I'd think just have a dependency on the swish-e
> package would be the way to go.

Yes, we might get around to building packages - but not yet. Honestly I
haven't thought about how to structure Gjallar according to the "proper"
rules. It is a system built in Squeak which is rather different than
most environments/languages - being an image based Smalltalk system.

Currently the Readme just explains that - yes, you first need to install
those packages.

Thanks for the info.

regards, Göran

--===============0383995360==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users

--===============0383995360==--
Received on Wed Mar 21 18:17:34 2007