Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Can't locate auto/SWISH/API/ in @INC...

From: Peter Karman <peter(at)>
Date: Sun Feb 04 2007 - 14:03:02 GMT
Bernard T. Higonnet scribbled on 2/4/07 1:49 AM:
> Hello,
> I am unable to make the perl API work for the reason given in the subject 
> line.
> Normally, I think this would indicate a problem with perl, mod_perl, 
> directories, etc on my machine.
> I looked at a couple of .al files lying around and they seem specific for the 
> routines that have them, so I can't make by hand.

Is XSLoader installed? or DynaLoader? The former is preferred.

Did SWISH::API actually build and install with no errors?

Peter Karman  .  .  peter(at)
Users mailing list
Received on Sun Feb 4 06:03:14 2007