Skip to main content.
home | support | download

Back to List Archive

Re: some 2.4.3 -> 2.4.4 weirdness

From: Brad Miele <bmiele(at)not-real.ipnstock.com>
Date: Wed Nov 08 2006 - 19:26:37 GMT
seems to be working fine with perl from 2.4.4.

Brad
---------------------
Brad Miele
VP Technology
IPNStock.com
866 476 7862 x902
bmiele@ipnstock.com

On Wed, 8 Nov 2006, Peter Karman wrote:

>
>
> Bill Moseley scribbled on 11/8/06 12:35 PM:
>> On Wed, Nov 08, 2006 at 01:01:56PM -0500, Brad Miele wrote:
>>> ok, i will start on some of this at some point. in the short term,
>>> however, rolling back to 2.4.3 has fixed the problem and i am going to
>>> push new indexes to my production servers. My question is now is, when i
>>> roll the swish-e back from 2.4.4 to 2.4.3 on the production machines,
>>> should i replace the perl stuff? I know i can't make use of Peter's SAS
>>> stuff, but i am going to stick with SWISH::API in the short term anyway.
>>
>> Peter will have to answer this -- I'm not remembering any changes to
>> the C interface, though, and thus the perl modules should be
>> compatible.  Again, Peter will need to confirm.
>>
>
> I think Brad's referring to the fact that SAS requires SWISH::API 0.04 or later,
> and 2.4.3 shipped with SWISH::API 0.03.
>
>>
>>> bill, i will follow your suggestions below when i have some time to chase
>>> this further, but it seems to be some version wonkiness.
>>
>> There were some changes to the search code -- but I'd really want to
>> know first that the words were indexed and placed in the index before
>> looking for problems in the search code.
>>
>
> -- 
> Peter Karman  .  http://peknet.com/  .  peter(at)not-real.peknet.com
>
>
Received on Wed Nov 8 11:26:42 2006