Skip to main content.
home | support | download

Back to List Archive

Re: Debugging swish-e to resolve memory leak

From: David L Norris <dave(at)not-real.webaugur.com>
Date: Fri Nov 03 2006 - 02:50:02 GMT
On Thu, 2006-11-02 at 17:59 -0800, Gertjan Hofman wrote:
> which was not installed. So I apt-get g++. I also installed some
> other packages to be able to use debian build tools.
> Suddenly all versions I am playing with run fine. It
> seems that some package I installed (without which
> 2.4.4 build fine) made the difference. 

On Ubuntu or Debian you'll probably want to install:
  build-essential libxml2-dev zlib1g-dev libpcre3-dev

Or, you can run the following command to install swish-e build-time
dependencies:
  sudo apt-get build-dep swish-e

-- 
 David L Norris
  http://webaugur.com/
  ICQ - 412039
Received on Thu Nov 2 18:50:03 2006