Skip to main content.
home | support | download

Back to List Archive

Re: spider.pl

From: Z <techlistreader(at)not-real.yahoo.com>
Date: Wed Aug 16 2006 - 19:47:01 GMT
>From a command propt I tried this: 
 
 >spider.pl default http://www.swish-e.org/ > output.txt
 
 The result was:
 E:\INETPUB\WWWROOT\SITE\WINDOWS\spider.pl: Reading parameters from 'default' 
 Summary for: http://www.swish-e.org/ 
 Connection: Close: 1 (0.0/sec)
         Unique URLs: 1 (0.0/sec)
 
 I tried this with some other sites with the same results (output.txt is an empty file).
 
 From what I read I would expect something in the file.
 
 However it is not giving me an error, which I am understanding as everything is installed correctly.
 
 I am able to do a regular index, but I would like to use the spider.pl to get the swishdescription.
 
 Z

Bill Moseley <moseley@hank.org> wrote: On Wed, Aug 16, 2006 at 11:17:55AM -0700, Z wrote:
> Bill,
> 
> I am sorry for the misunderstanding. The server exist, but only on my internal network.

You want us to fix something we can't touch?

Why don't you try spidering some other site first and get that
working.  Then if you run into trouble we can actually do something
for you.

And maybe try searching the spider.pl docs for "debug" and see if
that helps.

-- 
Bill Moseley
moseley@hank.org

Unsubscribe from or help with the swish-e list: 
   http://swish-e.org/Discussion/

Help with Swish-e:
   http://swish-e.org/current/docs
   swish-e@sunsite.berkeley.edu



 		
---------------------------------
Do you Yahoo!?
 Next-gen email? Have it all with the  all-new Yahoo! Mail Beta.


*********************************************************************
Due to deletion of content types excluded from this list by policy,
this multipart message was reduced to a single part, and from there
to a plain text message.
*********************************************************************
Received on Wed Aug 16 12:47:16 2006