Skip to main content.
home | support | download

Back to List Archive

Re: Swish-e source code and cc 3.2.2-5

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Tue Dec 27 2005 - 17:10:45 GMT
On Tue, Dec 27, 2005 at 08:11:14AM -0800, Philippe de Rochambeau wrote:
> Hello,
> 
> is the current swish-e source code not compatible with gcc 3.2.2-5  
> and cpp-3.2.2-5 on Linux RedHat 9?

Should be no problem.


> 
> My config.log file contains the following error messages:
> 
> configure:2475: gcc -V </dev/null >&5
> gcc: argument to `-V' is missing

That's not a show stopper.  It have that in my logs.


> 
> configure:2940: $? = 1
> configure: failed program was:
> | #ifndef __cplusplus
> |   choke me
> | #endif

I have that too.

Autoconf does a bunch of tests to see what your system has available,
so failed tests are completely normal.


-- 
Bill Moseley
moseley@hank.org

Unsubscribe from or help with the swish-e list: 
   http://swish-e.org/Discussion/

Help with Swish-e:
   http://swish-e.org/current/docs
   swish-e@sunsite.berkeley.edu
Received on Tue Dec 27 09:10:46 2005