Skip to main content.
home | support | download

Back to List Archive

(no subject)

From: Cutts III, James H. <CuttsJ(at)>
Date: Thu Dec 08 2005 - 14:31:10 GMT
I'm trying to find a pdftotext converter for PDF version 1.6 files. =20
Swish-e is successfully attempting to index my .pdf files, however, my
files are being created with Adobe Acrobat 7, which is generating PDF
Version 1.6 files.   I'm getting error messages "Error: PDF version 1.6
-- xpdf supports version 1.5 (continuing anyway)" from the Swish-e
indexing process.
I've downloaded xpdf 3.01pl1 (released 2005-Dec01) from and I'm still encountering the
same error message.   =20
The two solutions that I can think of are 1) to find a PDF Version 1.6
to text converter, or 2) figure out how to have Adobe Acrobat 7 generate
PDF Version 1.5 files.  I've had no luck with either approach.
Any (reasonable) suggestions will be appreciated.

James H. Cutts III

Computer Project Manager
Contracting and Organizations Research Institute
University of Missouri - Columbia
143C Mumford Hall
Columbia, MO
Phone: (573) 882-6181
E-mail: <>=20
Programming is the eternal competition between programmers who try to
make apps more and more idiot proof and the universe that makes dumber
idiots. So far, the universe is winning...=20

Due to deletion of content types excluded from this list by policy,
this multipart message was reduced to a single part, and from there
to a plain text message.
Received on Thu Dec 8 06:31:19 2005