Skip to main content.
home | support | download

Back to List Archive

Re: Error when compiling with "define USE_BTREE;"

From: Bill Moseley <moseley(at)>
Date: Fri Nov 18 2005 - 14:49:30 GMT
On Fri, Nov 18, 2005 at 12:57:46AM -0800, Ander wrote:
> Hi,
> I am trying to install swish-e 2.4.3 with update mode active, so I 
> descommented the define USE_BTREE; line in config.h but when I am 
> compiling I get an error. I think that there's some library missing but 
> I'm not sure which is the problem's cause.

Try ./configure --enable-incremental  instead.

And search the list as there have been some problems with incremental

Bill Moseley

Unsubscribe from or help with the swish-e list:

Help with Swish-e:
Received on Fri Nov 18 06:49:33 2005