Skip to main content.
home | support | download

Back to List Archive

Re: The search is returning the hard drive location of the search ter

From: Nic Gibson <nicg(at)not-real.noslogan.org>
Date: Thu May 26 2005 - 09:40:48 GMT
On May 26, 2005, at 10:07, Holbert, Todd wrote:

> I'm sure this is an easy fix, but I have not been able to locate any
> solutions in the forums. I'm using the swish-e for an intranet.  
> When I do
> the search it is returning the location as file:///c:/Intranet/ 
> test.html
> instead of the http location.
>
> I am running swish-e version 2.2.2 on IIS with perl 5.8.0.806
> The index file is very simple:
>
> IndexFile C:/intranet/swish-e.index
> IndexDir http://192.168.1.10
> IndexOnly .htm .html
>
> when I run the command c:\bin\swish-e -S http -c conf\test.config
>
> The output is:
> indexing data source: "http-crawler"
> indexing "http:/192.168.1.10"
> returned 0
> returned 0
> removing very common words...
> no words removed
> writing main index...
> err: No unique words indexed!
>
> So I changed the config file to:
>
> IndexFile C:/intranet/swish-e.index
> IndexDir C:/intranet/
> IndexOnly .htm .html
>
> I run the command c:\bin\swish-e  -c conf\test.config it indexes  
> everything
> in the directory, which I guess is what it is supposed to do. But  
> when I do
> a search on the website it returns the search location to
> file:///c:/Intranet/.. instead of http://192.168.1.10/etc..
>
> Any assistance is greatly appreciated! Thanks
>
>
>
>
>
>
Received on Thu May 26 02:40:49 2005