Skip to main content.
home | support | download

Back to List Archive

Re: Swish-e

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Mon Apr 25 2005 - 14:49:21 GMT
On Mon, Apr 25, 2005 at 12:19:58AM -0700, Roman Chyla wrote:
> (Personally, I did not do it yet and I use old parser with both iso 
> 8859-2 and Windows-1250 documents. It is true that you should not mix 
> documents with various encodings in one index, but in this case it is 
> possible with TranslateChars directive)

Hi Roman,

There is (and has been for a while) talk of removing the old parsers
from swish and requiring libxml2.  Is there a reason you require the
old parser?

-- 
Bill Moseley
moseley@hank.org

Unsubscribe from or help with the swish-e list: 
   http://swish-e.org/Discussion/

Help with Swish-e:
   http://swish-e.org/current/docs
   swish-e@sunsite.berkeley.edu
Received on Mon Apr 25 07:49:22 2005