Skip to main content.
home | support | download

Back to List Archive

error in use libxml2

From: Василевский Сергей <allby(at)not-real.open.by>
Date: Tue Mar 22 2005 - 14:44:55 GMT
Hi
I use swish 2.4.3 with libxml2.
After update libxml2 to 2.6.18 I take an error in doc which
contain text:
<META http-equiv=Content-Type content="text/html; charset=iso-8859-2">

Swish core dumped on indexing.

#0  0xa80bd6b4 in ISO8859xToUTF8 () from /usr/local/lib/libxml2.so.5

When I remove this text from doc swish index it normally.
Received on Tue Mar 22 06:44:56 2005