Skip to main content.
home | support | download

Back to List Archive

Re: Problem Installing swish-e 2.4.3

From: William Branson <wbranson(at)not-real.transitchicago.com>
Date: Thu Mar 17 2005 - 20:51:23 GMT
Thanks for the guidance.  I found that I could 'crle -u -l /usr/local/lib'. 
That got me over the hump.  Swish is working now.

William E. Branson
Administrator, Systems Planning
Chicago Transit Authority
wbranson@transitchicago.com
312.681.4226
----- Original Message ----- 
From: "Bill Moseley" <moseley@hank.org>
To: "William Branson" <wbranson@transitchicago.com>
Cc: "Multiple recipients of list" <swish-e@sunsite3.berkeley.edu>
Sent: Wednesday, March 16, 2005 10:32 AM
Subject: Re: Problem Installing swish-e 2.4.3


> On Wed, Mar 16, 2005 at 08:13:55AM -0800, William Branson wrote:
>> I looked at config.log and found that I had entered the path incorrectly.
>> After going thru the steps of configure, make, etc., I was able to 
>> install
>> swish!  Thank you for the help. There seems to be one problem remaining,
>> when I run swish.  I get an 'open failed', as listed below.
>
> Check the list archives.  You need to add /usr/local/lib to your
> system library search path.
>
> Why does Sun add libraries to /usr/local/lib and not include the in
> the search path?  Must be a good reason.
>
> -- 
> Bill Moseley
> moseley@hank.org
>
> Unsubscribe from or help with the swish-e list:
>   http://swish-e.org/Discussion/
>
> Help with Swish-e:
>   http://swish-e.org/current/docs
>   swish-e@sunsite.berkeley.edu
>
> 
Received on Thu Mar 17 12:51:23 2005