Skip to main content.
home | support | download

Back to List Archive

Re: Problem Installing swish-e 2.4.3

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Wed Mar 16 2005 - 00:19:55 GMT
On Tue, Mar 15, 2005 at 03:05:14PM -0800, William Branson wrote:
> I am attempting to install swish 2.4.3 on a Sparc Solaris 2.9 box.  The =
> compiler is gcc 3.3.  When I run 'make install', I get the followng =
> errors. =20
> 
> make[2]: Entering directory =
> `/space/swishinstall/swish-e-2.4.3/src/expat'
> /bin/bash ../../libtool --mode=3Dlink gcc  -g -O2   -o libswexpat.la   =
> xmltok.lo xmlrole.lo xmlparse.lo  -lm
> false cru .libs/libswexpat.a .libs/xmltok.o .libs/xmlrole.o =
> libs/xmlparse.o

Does any of this help?

http://swish-e.org/search/index.html?query=false+cru&submit=search

I think you need to find where "ar" is located and make sure it's in
your path.

-- 
Bill Moseley
moseley@hank.org

Unsubscribe from or help with the swish-e list: 
   http://swish-e.org/Discussion/

Help with Swish-e:
   http://swish-e.org/current/docs
   swish-e@sunsite.berkeley.edu
Received on Tue Mar 15 16:19:56 2005