Skip to main content.
home | support | download

Back to List Archive

Re: upgrade to current cvs

From: Peter Karman <karpet(at)not-real.peknet.com>
Date: Sun Nov 14 2004 - 15:56:01 GMT
the current cvs build (2.5.2) does *not* use 2.4.2-compatible indexes. 
I.e., you must re-index when you upgrade.

i would sync all your versions, then resume your transfers.

Brad Miele wrote on 11/14/04 8:19 AM:

> hi,
> 
> I am going to make the plung and move from the current stable to current
> cvs, my question is this. I have one server that does all of the indexing,
> and then i move the indexes to two front end production machines that run
> the searches (yes josh, i still plan to use swished soon), how compatable
> are the indexes between versions? can i update my production machines and
> still have them read the 2.4.2 indexes until the index server sends new
> ones? or should i halt the transfer untill all thre are at the same
> version?
> 
> Brad
> ------------------------------------------------------------
>  Brad Miele
>  Technology Director
>  IPNStock
>  bmiele@ipnstock.com
> 
>  Democracy is a form of government that substitutes election by the
> incompetent many for appointment by the corrupt few.
> 		-- George Bernard Shaw
> 

-- 
Peter Karman  .  http://peknet.com/  .  peter(at)not-real.peknet.com
Received on Sun Nov 14 07:56:07 2004