Skip to main content.
home | support | download

Back to List Archive

Re: SWISH-E C library version

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Tue May 25 2004 - 14:22:18 GMT
On Tue, May 25, 2004 at 07:06:31AM -0700, Jonas Wolf wrote:
> In the Windows dll dependency walker, API.dll depends on perl58.dll.

Not sure about that tool.  Maybe that ppm specifies 5.8 (if that's
possible), but I think we would have heard that by now.



> I only checked this because I get an error message trying to run the 
> script. I tried running the same script on another Windows machine with 
> Apache and Perl 5.8 and it works fine.
> 
> Can't load '.../Perl/lib/auto/SWISH/API/API.dll' for module SWISH::API: 
> load_file:The specified module could not be found at 
> ../Perl/lib/DynaLoader.pm line 206.

Does .../Perl/lib/auto/SWISH/API/API.dll exist?  And is that a relative
path or did you chop of the prefix??

Try google for

   load_file:The specified module could not be found 

there's a number of posts saying it's because a file is missing.

It would be great if you post back about this so it's in the archive.
If you can, post back any methods or tools used (and how to use them)
to track problems like this down in Windows.  I'm of little help with it
comes to debugging problems in Windows.

Thanks,

-- 
Bill Moseley
moseley@hank.org
Received on Tue May 25 07:22:19 2004