Skip to main content.
home | support | download

Back to List Archive

Security issue with libxml2

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Thu Mar 04 2004 - 14:00:10 GMT
There's a security announcement out about libxml2.  It has to do with
how libxml2 fetches remote resource via HTTP or FTP.  It's a buffer
overflow issue.  Swish-e doesn't use those features of libxml2, but if
you use libxml2 for other purposes on your system you should consider
upgrading your version of libxml2.


-- 
Bill Moseley
moseley@hank.org
Received on Thu Mar 4 06:00:19 2004