Skip to main content.
home | support | download

Back to List Archive

Re: In need of swish-e 1.3.2 src codes

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Mon Mar 01 2004 - 17:43:07 GMT
On Mon, Mar 01, 2004 at 06:58:43AM -0800, Yimang Chen wrote:
> Hi,
> We are trying to use swishej on our site but found it
> only works with index file from swish 1.3.2. However I
> could not find the source for swish 1.3.2 on this site
> any more,

You mean that directory called "old" didn't scream "Look here!"?

Follow the link off the main page called "Download" and then look in the 
directory called "old" (and we mean old!).  Look for 1.3.2.

Don't expect any support for that version.

Still builds (with lots of warnings), though:

moseley@laptop:~/1.3.2/src$ ./swish-e -V
SWISH-E 1.3



-- 
Bill Moseley
moseley@hank.org
Received on Mon Mar 1 09:43:10 2004