Skip to main content.
home | support | download

Back to List Archive

Re: Swish-e 2.4.1 Available

From: J Robinson <jrobinson852(at)not-real.yahoo.com>
Date: Fri Dec 19 2003 - 15:34:42 GMT
I'm not sure if this is unique to my system, but I
can't get swish-e 2.4.1 to pass its self tests (via
'make test') on my RH6.1 system.

I get: 

% setenv VERBOSE 1
% make test
Making check in tests
make[1]: Entering directory
`/home/admin/source/swish-e/swish-e-2.4.1/tests'
make  check-TESTS
make[2]: Entering directory
`/home/admin/source/swish-e/swish-e-2.4.1/tests'
=== Running test check_index
/src/swish-e/swish-e-2.4.1/src/.libs/lt-swish-e: error
in loading shared libraries:
/src/swish-e/swish-e-2.4.1/src/.libs/lt-swish-e:
undefined symbol: emalloc
FAIL: check_index
=== Running test check_search
/src/swish-e/swish-e-2.4.1/src/.libs/lt-swish-e: error
in loading shared libraries:
/src/swish-e/swish-e-2.4.1/src/.libs/lt-swish-e:
undefined symbol: emalloc
FAIL: check_search
=== Running test check_metasearch
/src/swish-e/swish-e-2.4.1/src/.libs/lt-swish-e: error
in loading shared libraries:
/src/swish-e/swish-e-2.4.1/src/.libs/lt-swish-e:
undefined symbol: emalloc
FAIL: check_metasearch

Is this unique to my machine? I just tested, and 2.4.0
passes 'make test' without issue on this same machine.
I also don't get this problem with 2.4.1 on RH9,
RH7.2, nor FreeBSD. Just on my RH6.1 system.  ???

Best,
  jrobinson

__________________________________
Do you Yahoo!?
New Yahoo! Photos - easier uploading and sharing.
http://photos.yahoo.com/
Received on Fri Dec 19 15:34:48 2003