Skip to main content.
home | support | download

Back to List Archive

building swish with libxml2 does not work but libxml2 is there...

From: Peter Holm <pholm(at)not-real.gmx.de>
Date: Thu Aug 21 2003 - 00:03:50 GMT
Hi,

I am trying to build swish-e on a mandrake 8.2 and a ./configure spits
an 

checking for xml2-config... no
Not building with libxml2 - use --with-libxml2 to enable


but there IS in fact a libxml2.so.2 -> libxml2.so.2.4.16 in /usr/lib,
but I get this error. I tryid to give the --with-xml2=/usr/lib option,
but the same error occurs in configure.

What did I wrong? What can I do now?

Maybe an rpm?

Thanks for your attention!




Have a nice thread,
Peter
Received on Thu Aug 21 00:04:01 2003