Skip to main content.
home | support | download

Back to List Archive

Re: xml format errors

From: Brad Miele <brad(at)not-real.auroraquanta.com>
Date: Mon Aug 04 2003 - 22:28:32 GMT
was there a way to tel libxml to accept the characters? I am concerned as
we are starting to index a lot of german and spanish stuff, and it seems
that these records are the cuplrit.

I am afraid that I am a newbie to the worlds of both XML and
Charactersets.


Brad
------------------------------------------------------------
 Brad Miele
 Chief Technology Officer
 Aurora & Quanta Productions
 bmiele@auroraquanta.com
 (207)828-8787 x110

'I have done my best.' That is about all the philosophy of living
that one needs. --Lin-yutang

On Mon, 4 Aug 2003, Dobrica Pavlinusic wrote:

> On Mon, Aug 04, 2003 at 03:01:11PM -0700, Bill Moseley wrote:
> > If you find something mildly interesting about the parsing post back
> > here.  Always good for the list archives to have a follow up solution.
>
> I had a bunch of those errors when working on WebPAC (OpenSource library
> OPAC located at http://webpac.sf.net). Most of the time, it turned out
> to be wrongly encoded characters in UTF-8 (since I use national
> characters) and/or wrong content length (which, if I remember correctly,
> must be number of bytes and not number of characters which if you use
> UTF-8 can differ).
>
> Just my 0.02$
>
> --
> Dobrica Pavlinusic               2share!2flame            dpavlin@rot13.org
> Unix addict. Internet consultant.             http://www.rot13.org/~dpavlin
>
Received on Mon Aug 4 22:28:41 2003