Skip to main content.
home | support | download

Back to List Archive

Re: swishex setup

From: Thomas McDonald <tom.mcdonald(at)not-real.westernsouthernlife.com>
Date: Tue Feb 18 2003 - 13:05:04 GMT
Do you think it would just be better to make my own "Swishex" type solution
by doing all the CGI stuff myself and then writing some xsl to format.  If
so, do you know any good tutorials on how to do this (I have never connected
to a cgi via an iis/vbscript/asp page?  Should I avoid this headache and
just use the older Swish-e library?

-----Original Message-----
From: swish-e@sunsite.berkeley.edu
[mailto:swish-e@sunsite.berkeley.edu]On Behalf Of Bill Moseley
Sent: Friday, February 14, 2003 6:28 PM
To: Multiple recipients of list
Subject: [SWISH-E] Re: swishex setup


On Fri, 14 Feb 2003, Thomas McDonald wrote:

> I was able to successfully set up the Swishex demo.  I then copied in my
own
> index files to replace the ones distributed with swishex and I started to
> get the "server threw and exception" error.  Any ideas on what went wrong?
> I know my index files are good because I can search them from the command
> prompt.

My guess is the COM component is linked to an imcompatible swish-e
library for your index.

Make sure you index with the exact version of swish-e that swishex was
linked against.

http://www.octopod.net/technews/Articles/SwishEXComponent.html says it's
based on Swish-E 2.0.5.  2.0.5 is old and much slower than the current
version.


--
Bill Moseley moseley@hank.org
Received on Tue Feb 18 13:05:50 2003