Skip to main content.
home | support | download

Back to List Archive

question regarding install swish-e-2.2.1 on SGI 6.5

From: Mao, Jean (NIH/CIT) <maoj(at)not-real.mail.nih.gov>
Date: Mon Nov 11 2002 - 17:35:13 GMT
Hi, I got the following error message while trying to install. Any help
would be appreciated. Thank you in advance.

        gcc -Wall -DHAVE_CONFIG_H -DSWISH_VERSION=\"2.2.1\" -Iexpat/xmltok
-Iexpat/xmlparse -I/usr/freeware/include/libxml2  -g -O2 -c -o swish.o
swish.c
        gcc -o swish-e -Wall -DHAVE_CONFIG_H -DSWISH_VERSION=\"2.2.1\"
-Iexpat/xmltok -Iexpat/xmlparse -I/usr/freeware/include/libxml2  -g -O2
swish.o keychar_out.o                      libswish-e.a -lm -lm
-L/usr/freeware/lib32 -lxml2 -lz -liconv -lm 
ld32: FATAL   9  : I/O error (-liconv): No such file or directory
collect2: ld returned 32 exit status
*** Error code 1 (bu21)
*** Error code 1 (bu21)

Jean Mao
Received on Mon Nov 11 17:35:24 2002