Skip to main content.
home | support | download

Back to List Archive

images will not index

From: Randy Paries <randy(at)not-real.memberclicks.com>
Date: Fri Oct 25 2002 - 14:18:26 GMT
hello all,
 
i have a directory tree with a of images > 20000
 
i am trying to create an index for them
 
i keep getting the error No unique words indexed:
 
this used to work util i had to rebuild my machine
 
Below are some particulars.
 
Any help would be greatly appreciated
 
RP
 
 
 
/usr/local/bin/swish-e  -c rp.conf
Indexing Data Source: "File-System"
Indexing "/home/unitnet/share_images"
Removing very common words...
no words removed.
Writing main index...
err: No unique words indexed!
 
 
this is my conf file
==================================================
IndexDir /home/unitnet/share_images

IndexName "Images index"
 
FollowSymLinks yes
# Put "yes" to follow symbolic links in indexing, else "no".
 
ReplaceRules remove "/home/unitnet"
#ReplaceRules replace "[a-z_0-9]*_m.*\.html" "index.html"
 
IndexOnly .gif .jpg
# Only files with these suffixes will be indexed.
 
NoContents .gif .jpg
# Files with these suffixes will not have their contents indexed -
# only their file names will be indexed.



*********************************************************************
Due to deletion of content types excluded from this list by policy,
this multipart message was reduced to a single part, and from there
to a plain text message.
*********************************************************************
Received on Fri Oct 25 14:22:17 2002