Skip to main content.
home | support | download

Back to List Archive

Re: "Ambiguous use" swish.cgi error

From: Kate Ericson <kericson(at)>
Date: Fri Feb 01 2002 - 00:40:47 GMT
I've got swish-e-2.1-dev-25 up and running now, thanks to this discussion 
site.  I really want to thank you for sending me the swish.cgi fixes for an 
older version of perl in such a timely manner.  By the way, you were right, 
the CGI script and the shell weren't using the same executable -- I thought 
it was using version 5.005_03, but it was really using 5.004_04.

You might want to include in your documentation a link to the standard perl 
modules that are required (like Date::Calc at  Our perl setup 
here is a bit convoluted.

Thanks again and good luck with future development!

Due to deletion of content types excluded from this list by policy,
this multipart message was reduced to a single part, and from there
to a plain text message.
Received on Fri Feb 1 00:41:19 2002