Skip to main content.
home | support | download

Back to List Archive

Re: no files being indexed using http,,,,,

From: <Kevin.Fay(at)not-real.CommerceQuest.com>
Date: Thu Apr 26 2001 - 18:15:15 GMT
I'm running ActiveState-5.6.0 for Win32 on NT 4.0. 

The version of swish-e that I have installed is 1.3.2.

Bill, those ppm commands are responding just like you mention below. Does 
this mean that I have the necessary LWP modules?







Bill Moseley <moseley@hank.org>
Sent by: swish-e@sunsite.berkeley.edu
04/26/01 12:52 PM
Please respond to moseley

 
        To:     Multiple recipients of list <swish-e@sunsite.berkeley.edu>
        cc: 
        Subject:        [SWISH-E] Re: no files being indexed using http,,,,,


At 12:15 PM 04/26/01 -0400, Kevin.Fay@CommerceQuest.com wrote: 

>>>>

<excerpt>

Bill, 


I have Perl installed and configured properly on my machine. I'm getting
the same results when I try to build the http index. You mentioned
something about LWP and some other support modules. What is LWP (and the
support modules) and where can I download these? 

</excerpt><<<<<<<<

On NT4?  Which perl are you running?  If you have the Activestate
installation of Perl, then you use the Perl Package Manager to install
most packages.  See http://www.activestate.com/PPMPackages/ for a list of
packages available.


But I think LWP is installed by default with the current Activestate's
Perl.  But I'm not sure since I don't use it.  Let's see:


C:\WINDOWS\Desktop>ppm

PPM interactive shell (2.1.2) - type 'help' for available commands.

PPM> query www

libwww-perl [5.48] Library for WWW access in Perl


PPM> quit

Quit!


I don't remember installing it, but that was a while back.



C:\WINDOWS\Desktop>perl -v


This is perl, v5.6.0 built for MSWin32-x86-multi-thread

(with 1 registered patch, see perl -V for more detail)


Copyright 1987-2000, Larry Wall


Binary build 623 provided by ActiveState Tool Corp.
http://www.ActiveState.com

Built 16:27:07 Dec 15 2000


The module list Chris Blackstone posted is for the development version
spider (although some of those are required for the 1.3.x version
swishspider, too).  I doubt you are running the development version on
NT, right?






Bill Moseley

mailto:moseley@hank.org
Received on Thu Apr 26 18:16:45 2001