Skip to main content.
home | support | download

Back to List Archive

Re: new version of swish-e-1.3.2-PHRASE (m) - Crash was my fault

From: Chris Humphries <ChrisJMH(at)not-real.vermilion99.freeserve.co.uk>
Date: Mon Jul 03 2000 - 11:57:29 GMT
Dear David,

It looks as if the crash I was getting in swish_132.exe and SWISH_2.exe was 
my fault.

I was using a modified version of the spider that wasn't passing back 
response files where SWISH expected them. Consequently the program crashed. 
Does SWISH ever check to see if it can load the files the spider outputs?

I'll now have a proper go using SWISH_2.exe.

Sorry for the false alarm.

Chris Humphries


-----Original Message-----
From:	David Norris [SMTP:dave@webaugur.com]
Sent:	Saturday, July 01, 2000 11:51 PM
To:	Multiple recipients of list
Subject:	[SWISH-E] Re: new version of swish-e-1.3.2-PHRASE (m)

Chris Humphries wrote:
> I am running NT4 SP6.

I am not sure anyone has tested on NT.  I only tested on Windows 98SE.
This could be a potential problem.

> Does anyone know what is going on here?

PHRASE m is probably broken ;-)  Try SWISH-E 2.0 beta 2.  I have
executables at:
http://www.webaugur.com/wares/swish.html

> The index seemed to build ok, and the files I wanted indexed were 
retrieved
> by SWISHm with no complaints.

Did it indicate that it found any words?

> Has the config file format changed?

Many new options.  Old options should not have changed.  (I think one or
two options were repaired after being broken in the 1.2 or 1.3 update.)

--
,David Norris
  Dave's Web - http://www.webaugur.com/dave/
  Dave's Weather - http://www.webaugur.com/dave/wx
  ICQ Universal Internet Number - 412039
  E-Mail - dave@webaugur.com
Received on Mon Jul 3 08:19:22 2000