Skip to main content.
home | support | download

Back to List Archive

Problem with FS method.

From: Bruce Bowler <bbowler(at)not-real.bigelow.org>
Date: Thu Apr 06 2000 - 17:14:01 GMT
I'm in the process of installing a new server here and thought I'd take the 
opportunity to upgrade the version of swish-e that I run.

I was on 1.3 and everything worked fine (albeit slowly, because I was using 
the http method).  I grabbed 1.3.2 and decided to switch to the FS method 
but it doesn't seem to find any links in my main page.

The config file looks like

IndexDir /usr/local/apache/htdocs/index.html
IndexFile /usr/local/swishe/index.swishe
IndexName "Bigelow Index"
IndexDescription "This is the index of our site."
IndexPointer "http://b191.bigelow.org/index.html"
IndexAdmin "Bruce Bowler (bbowler@bigelow.org)"
MetaNames
NoContents .gif .mov .jpg .mpg .tiff .zip .hqx
IndexReport 3
FollowSymLinks yes
IgnoreLimit 50 1000
IgnoreWords SwishDefault
IndexComments 0
FileRules directory contains .htaccess
FileRules filename contains # % ~ .bak .orig .old old.

and I'm using the command ./swish-e -c /usr/local/swishe/swishe.config to 
fire the whole thing off.  what I get back is

Indexing Data Source: "File-System"

Checking file "/usr/local/apache/htdocs/index.html"...
   index.html (133 words)

Removing very common words... no words removed.
Writing main index... 101 unique words indexed.
Writing file index... 1 file indexed.
Running time: 1 second.
Indexing done!

There are plenty of links on the page in question (feel free to see for 
yourselves).  Any ideas?

Thanks!
Bruce

Bruce Bowler                             207.633.9600 (voice)
Research Associate                       207.633.9641 (fax)
Bigelow Laboratory for Ocean Sciences    bbowler@bigelow.org
West Boothbay Harbor ME  04575           http://www.bigelow.org/
Received on Thu Apr 6 13:16:42 2000