Skip to main content.
home | support | download

Back to List Archive

Swish-E NT: questions for Ron Klatchko (or anyone other NT users)

From: Chris Humphries <ChrisJMH(at)not-real.vermilion99.freeserve.co.uk>
Date: Tue Dec 21 1999 - 11:30:39 GMT
Can anyone help me?

I have managed to get the spider to work on one or two HTML files. It still 
will not work on some of the others I have been pointing engine at.

Does Swish-E require the HTML to have <something> in it before it will 
recognise it as a valid HTML file?

Do the HTML links need to be in a certain format?

Has HTML changed much since the last build of Swish such that it can't cope 
with certain additions to the format?

(I admit that all of these seem unlikely - surely an "href" is an "href"? 
Still, I don't have much to go on yet. At least I have managed to prove 
that the spider DOES work with at least one file.)

			*		*		*		*		*		*		*

I have been able to get the spider working with *some* HTML pages but not 
others, although I have not as yet been able to determine what makes the 
various pages that I have tried different from each other.

My real questions at the moment are

Can you use the file system method for reading files from a Web site? If 
so, what is the format?

Does one give a path using the "http://domain/" format?

Is there a file format for accessing files on Web sites that I am unaware 
of (my only alternative would be to somehow express the path using the 
network path - somehow)?

I feel that I am close to understanding what is going on here, but I am 
still missing maybe a few vital pieces of information which are obvious 
with hindsight.

Any help that anyone can offer on any of these subjects would be very 
gratefully appreciated.

Chris Humphries
Received on Tue Dec 21 03:27:01 1999