Skip to main content.
home | support | download

Back to List Archive

y2k and swish-e 1.3.2

From: Rob French <robf(at)not-real.mnl.com>
Date: Mon Aug 02 1999 - 18:22:37 GMT
I was wondering if anyone knew the y2k compliance of swish-e 1.3.2.  I
found the posting about the compliance of ver. 1.1 and 1.2 but I was
wondering if 1.3.2 is also y2k compliant.

Rgrds,
Rob
Received on Mon Aug 2 11:18:42 1999