Skip to main content.
home | support | download

Back to List Archive

Re: AutoSwish

From: Giulia Hill <ghill(at)not-real.library.berkeley.edu>
Date: Wed Feb 17 1999 - 22:36:16 GMT
A new version of Autoswish is under development and it will be released
some time in the next month or so. The current version is not compatible
with swish-e1.3.x. since the old versions of swish-e were just
disreguarding unrecognized directives, while the more recent ones give an
error.

Try to go into the config file and manually remove the lines that cause
the error.

Giulia

On Wed, 17 Feb 1999, Mike Wafkowski wrote:

> Anyone else have any trouble getting autoswish to work following the
> instructions provided with the tool?  I'm having a devil of a time getting
> it to work. Running RH 5.2, swish-e works fine, but keep getting the all
> the way to step 3,  "you're done" but on the indexing output list I get the
> followin:
> 
> Indexing Output:
> 
>             Indexing Data Source: "File-System"
>             Bad directive on line #7: ConfigFile test.conf
>             Bad directive on line #15: Flag config
>             Bad directive on line #21: FileRules 
>             Bad directive on line #27: FileRules 
>             Bad directive on line #31: FileRules 
>             Bad directive on line #33: FileRules 
> 
> The test.html and test.pl files are created but there is no index created.
> 
> Any Ideas?!
> 
> TIA,
> Mike Wafkowski
> ( )_( ) __________ mikeyw@advanix.net___________________
>  \. ./   :just another middle-aged mutant Zen rat SysAdmin:
> __=.=__     
>    "
> 
> 

/* ----------------------------------------------------------- */
/*  Giulia Hill                        Library Systems Office  */
/*                                     386 Doe Library         */
/*  ghill@library.berkeley.edu         U.C. Berkeley,          */
/*                                     Berkeley, CA 94720      */
/* ----------------------------------------------------------- */
Received on Wed Feb 17 14:31:10 1999