Skip to main content.
home | support | download

Back to List Archive

RE: Perl problem with swishspider on Linux

From: David Norris <kg9ae(at)>
Date: Wed Dec 09 1998 - 08:50:51 GMT
Well, according to my PERL installation. docs state:

"Disclaimer: This module is provided for backwards compatibility with
earlier versions of this library. New code will probably prefer to use the
HTML::Parser and HTML::TreeBuilder modules directly."

So, I assume that this implies that may or may not be included in
future releases of PERL.  And, my PERL installation is about a year old.
Perhaps we (e.g. someone) should look into rewriting it for the

,David Norris

World Wide Web -
Page via mail -
ICQ Universal Internet Number - 412039
E-Mail -

> -----Original Message-----
> From:
> []On Behalf Of Winfried Barta
> Sent: Wednesday, 09 December, 1998 02:33
> To: Multiple recipients of list
> Subject: [SWISH-E] Perl problem with swishspider on Linux
> Im running Swish-E 1.2 on SuSE-Linux 2.0.33 and perl-5.004_04-6.
> HTML-Parser-2.21
Received on Wed Dec 9 00:52:30 1998