Skip to main content.
home | support | download

Back to List Archive

Re: swish-e: question about libnet perl library

From: Ron Klatchko <ron(at)not-real.ckm.ucsf.edu>
Date: Fri Nov 20 1998 - 23:41:23 GMT
At 04:25 PM 11/19/98 -0800, Emily Gladstone wrote:
>I'm trying to run swish-e with the HTTP option.  After I've
>compiled it, I try to run a test and it tells me I need a
>few Perl modules before I can use swish-e.  I have found all
>of them except libnet on the various CPAN sites.  Does anyone
>have a good source for this perl module?

http://www.cpan.org/modules/by-module/Net/libnet-1.0605.tar.gz

You might wish to double check that this is the latest version.

moo

----------------------------------------------------------------------
          Ron Klatchko - Manager, Advanced Technology Group           
           UCSF Library and Center for Knowledge Management           
                           ron@ckm.ucsf.edu                
Received on Fri Nov 20 15:39:17 1998