Skip to main content.
home | support | download

Back to List Archive

Re: Results are not valid URL's

From: Giulia Hill <ghill(at)not-real.library.berkeley.edu>
Date: Thu Nov 19 1998 - 01:12:02 GMT
Take a look at the ReplaceRules directive in the user config file and
make sure that you don't make any substitution. I am assuming that you
don't do any more file name manipulation in the SwishTest.pl script.

Giulia

On Wed, 18 Nov 1998,
> Our Internet provider is attempting to set up SWISH-E 1.1 to index 
> our web site.  They've created the index and set up a simple test 
> script at:  http://www.washoe.lib.nv.us/swishtest.html
> 
> This script returns relevant page titles that *appear* to be links,
> but instead of being valid URL's, they all point to the *same* URL:
> http://www.washoe.lib.nv.us/cgi-bin/
> 
> We haven't been able to find this problem referenced in the SWISH-E 
> online documentation or message archive.  Can anyone advise me, or 
> point to a source of help, on how to get the search to return the
> actual URL's?
> 
> Please respond directly to:  jkup@washoe.lib.nv.us
> 
> --jk
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>   John Kupersmith                          jkup@washoe.lib.nv.us
>   Internet Services Librarian               www.washoe.lib.nv.us
>   Washoe County Library System              voice:  702-785-4137
>   301 South Center St., Reno, NV 89501        fax:  702-785-4087
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> 
> 
> 
> 

/* ----------------------------------------------------------- */
/*  Giulia Hill                        Library Systems Office  */
/*                                     386 Doe Library         */
/*  ghill@library.berkeley.edu         U.C. Berkeley,          */
/*                                     Berkeley, CA 94720      */
/* ----------------------------------------------------------- */
Received on Wed Nov 18 17:09:21 1998